anonymous Log in
Search
Recents:
v3.0
sd
Problema con instalacion nueva de Genexus16u9
01/06/20 16:31

franco.sibona

Replies: 2

Buenos dias grupo
consulto por si alguien ha tenido este problema,
Instale Genexus16u9 en un equipo recién formateado para estos efectos
Acutalice el AndroidSDK para Genexus
Al momento de Generar me arroja:
"
Success: DeveloperMenu Compilation for Android (Android)
Calculating Mobile Targets for SmartDevices (Smart Devices)
========== Android Compilation started ==========
error: The following components of the Android SDK are either missing or do
not meet their required version:
- Android SDK Tools (Rev. 26.1.1 or later)
- Android SDK Platform-tools (Rev. 29.0.5 or later)
- Android Emulator (Rev. 29.2.1 or later)
- Android SDK Build-tools (Rev. 29.0.2 exactly)
- Android 10.0 (API 29) SDK Platform (Any revision)
- Android 10.0 (API 29) Google Play Intel x86 Atom System Image (Any
revision)
- Android 4.4 (API 19) ARM EABI v7a System Image (Any revision)
Please go to 'Tools' > 'Update Android SDK' to install the latest Android
requirements.
Failed: Android Compilation
Failed: Rebuild All
"
Si vuelvo a aplicar " Update Android SDK " me arroja: "Your Android SDK is
already compatible with this Genexus instalation"
[image: image.png]
Gracias de antemano
Saludos
Franco Sibona
Replies

ablengio

01/06/20 16:44
Hola Franco, Debería haber quedado un archivo con extension .log en la carpeta raiz de Android SDK, nos lo podrías enviar por favor ? Saludos, Alejandro Blengio GeneXus El lun., 1 jun. 2020 a las 13:32, Franco Sibona ()

franco.sibona

01/06/20 16:57
Encontre el problema la interfase de Propiedades de Genexus me la jugo de nuevo, en la configuracion de Smat Devices la propiedad "Android SDK directory" estaba vacia, a pesar de que la habia configurado, me ha pasado con otras configuraciones pero esta vez me descoloco que el update decia que estaba bien. Consejo para los usuarios de Genexus SIEMPRE revisar dos veces cuando cambien un valor de las propiedades, ya sea programa , objeto , ambiente, etc. Parece ser un problema global de la GUI de Genexus 15 y 16 Muchas gracias por la atención El lun., 1 jun. 2020 a las 12:45, Alejandro Blengio ()


Back to sd