anonymous Log in
Search
Recents:
v3.0
sd
Versiones de Apps Android soportadas por Google Play
09/12/19 23:15

ealvarezp

Replies: 0

Hola Forum, molestándolos con algo talvez muy básico para quien ya lo hizo, pretendo publicar una APP Android en Google Play. Sin embargo consultado el wiki https://wiki.genexus.com/commwiki/servlet/wiki?15948,HowTo%3A+Publishing+an+application+in+Google+Play. Al inicio dice lo siguiente: “Using GeneXus 16 upgrade 3 or higher is recommended; GeneXus 15 Upgrade 9 or higher is required
"When you upload an APK, it needs to meet Google Play’s target API level requirements. Starting August 1, 2019, Google Play requires that new apps target at least Android 9.0 (API level 28), and that app updates target Android 9.0 from November 1, 2019. Until these dates, new apps and app updates must target at least Android 8.0 (API level 26)."
Las dudas son las siguientes:
1) Si no se genera la APP para Android 9.0 Google Play no dejara publicarla?
2) Si se genera para Android 9.0, que pasa con los móviles con Versión 8 y 7.1?? La App Funciona en estas versiones?? Muchos de los móviles a utilizar por mi App, tienen 7.1 u 8 y funciona muy bien con Genexus U2.
Agradeceré cualquier aclaración/orientación al respecto, la duda me la genera que al ver todas las aplicaciones de Genexus publicadas en Google Play y de otras fuentes, todas aquellas actualizadas y publicadas después del 1 de Agosto del 2019, aun dicen Versión de Android: 4.1 o 4.4, y no se si es un tema de que no se actualizo esto o estas Apps siguen siendo para estar versiones y si pueden ser subidas Apps para otra versión que no sea solamente Android 9.0.
Saludos,


Back to sd