anonymous Log in
Search
Recents:
v3.0
sd
IOS 13 - xcode 10.3
02/10/19 13:18

gbridgen

Replies: 5

Ola

Estou tendo um problema ao rodar minha aplicação IOS em um iphone 7 com IOS 13 e xcode 10.3. Sempre recebo ume mensagem de incompatibilidade da versão do IOS com a versão do xcode.

Estou utilizando o Genexus 16 upgrade 5. Alguém teria alguma solução para isso?

Att.

Guilherme Moraes
Replies

mcrispino

02/10/19 17:02
Guilherme: ¿Qué error da? Si usas GeneXus 16 U5 está bien que uses Xcode 10.3, y la aplicación la deberías poder ejecutar en iOS 13. Si nos cuentas con más detalle el problema tal vez te podamos ayudar. Saludos. *Marcos Crispino* Research & Development GeneXus On Wed, Oct 2, 2019 at 10:37 AM Guilherme Moraes < guilherme.moraes@bridsolucoes.com.br>

gbridgen

02/10/19 19:20
Marcos O Erro está nessa foto que enviei. Estou utilizando o xcode 10.3. Att. Guilherme Moraes

mcrispino

03/10/19 12:39
Guilherme: No es posible ejecutar directamente desde Xcode 10.3 en un dispositivo con iOS 13.x. Eso siempre es así con iOS, la versión del dispositivo tiene que ser compatible con la versión de Xcode. Lo que sí puedes hacer es compilar la aplicación en Xcode, y luego copiar la aplicación compilada al dispositivo. Eso lo haces desde Xcode, en el menú Windows > Devices and Simulators. No vas a poder hacer *debug* en ese dispositivo... Saludos. On Wed, Oct 2, 2019 at 4:42 PM Guilherme Moraes < guilherme.moraes@bridsolucoes.com.br>

jtrujillo

03/10/19 13:04
La app smart si me arranca en el emulador android, y despues de pedir el login de gam me tira la pag Error 404. Adjunto imagen. Saludos. JOSE A TRUJILLO Depto. Sistemas

gbridgen

03/10/19 18:40
Marcos Pesquisando no google, consegui resolver o problema. Basicamente, pode-se fazer o download da versão beta do Xcode, copiar a pasta referente à versão do IOS (Dentro de DeviceSupport), no meu caso a 13.1, e colar no mesmo local da versão mais antiga do Xcode. O link a seguir está explicando melhor, com uma versão mais antiga, mas a lógica é a mesma: https://stackoverflow.com/questions/30736932/xcode-error-could-not-find-developer-disk-image Obrigado pela atenção!


Back to sd