anonymous Log in
Search
Recents:
v3.0
xev1
Licencias de xp a windows 7
30/10/09 18:02

Oscar Ocazionez

Replies: 15



Hola,

Estoy por pasar de windows xp a windows 7 el equipo donde tengo las licencias de GX Ev1. No estoy seguro de los pasos a seguir para pasar todas las licencias ya que voy a hacer una instalación nueva del S.O. Agradezco cualquier guía o comentarios.



Saludos,

Oscar Ocazionez

Wincolnet Ltda.





Windows Live Hotmail: Your friends can get your Facebook updates, right from Hotmail®.
http://www.microsoft.com/middleeast/windows/windowslive/see-it-in-action/social-network-basics.aspx?ocid=PID23461::T:WLMTAGL:ON:WL:en-xm:SI SB 4:092009
Replies

Hugo Correa

30/10/09 20:23
Son equipos diferente? o es el mismo equipo? Saludos, Hugo Correa ----------

Oscar Ocazionez

30/10/09 21:10
Hola Hugo, Es el mismo equipo, va a ser formateado. Saludos, Oscar Ocazionez Wincolnet Ltda. To: xev1@gxtech.com.uy; oscarocazionez@hotmail.com

Hugo Correa

30/10/09 21:16
Bueno creo que no tenes opciones, contacta con tu soporte de GX, el procedimiento segun entiendo es desinstalar las licencias GX enviar a Artech y cuando termines de instalar todo tu nuevo sistema volves a pedir tu licencia. Pero por las dudas pregunta antes al soporte autorizado. Saludos, Hugo Correa ----------

Pablo Mazzilli69758

31/10/09 11:14
Oscar, Como dice Hugo, lo correcto en este caso es desinstalar las licencias, enviar esos códigos al distribuidor y una vez instalado el W7 vuelves a solicitarlas. Saludos Pablo

Oscar Ocazionez

03/11/09 20:01
Hola, He logrado pasar las licencias a W7 sin problemas siguiendo sus sugerencias. Ahora me surgen ciertas dudas cuando voy a abrir una KB con la que estaba trabajando: 1. Cuando voy a 'Open Knowledge Base' y le doy abrir al gxw me sale un warning de advertencia que dice: 'Knowledege Base Directory change detected'. Ahí me da la opción de crear de nuevo la BD para la KB. ¿Qué puedo hacer para seguir trabajando como antes? 2. Antes de estos cambios había hecho un 'Export All' de esa KB. Hice el intento de crear una nueva KB para importar todos los objetos pero cuando le doy 'Load' en el Import no me aparece ningún objeto. Había hecho este procedimiento antes por lo cual me parece bastante extraño que no salga nada. Agradezco sus comentarios. Cordialmente, Oscar Ocazionez Wincolnet Ltda. GX Ev1 v. 10.1.25909 Date: Sat, 31 Oct 2009 11:14:42 -0200

Gabriel Medina

03/11/09 20:11
Oscar, En el caso 1) Seguir adelante (previo BackUp, siempre, por las dudas), es una opción que yo he usado seguido. Cuando renombro el directorio o hago una copia del directorio completo de la KB. El Caso 2) no lo entiendo, has generado un XPZ y no te muestra nada luego del LOG? eso me ha ocurrido cuando exportaba usando nombres de archivos muy largos o con simbolos raros... . Es probable, fijate el tamaño, es probable, decía que no tenga Nada. Saludos, gab Add me in Google Wave wave: gxsoft@googlewave.com Follow me http://twitter.com/gxsoft 2009/11/3 Oscar Ocazionez > Hola, > He logrado pasar las licencias a W7 sin problemas siguiendo sus > sugerencias. Ahora me surgen ciertas dudas cuando voy a abrir una KB con la > que estaba trabajando: > 1. Cuando voy a 'Open Knowledge Base' y le doy abrir al gxw me sale un > warning de advertencia que dice: 'Knowledege Base Directory change > detected'. Ahí me da la opción de crear de nuevo la BD para la KB. ¿Qué > puedo hacer para seguir trabajando como antes? > 2. Antes de estos cambios había hecho un 'Export All' de esa KB. Hice el > intento de crear una nueva KB para importar todos los objetos pero cuando le > doy 'Load' en el Import no me aparece ningún objeto. Había hecho este > procedimiento antes por lo cual me parece bastante extraño que no salga > nada. > > Agradezco sus comentarios. > > Cordialmente, > Oscar Ocazionez > Wincolnet Ltda. > > GX Ev1 v. 10.1.25909 > > > > > ------------------------------ > Date: Sat, 31 Oct 2009 11:14:42 -0200 >

Olguitta

04/11/09 11:34
Hola Oscar, segun lo que planteas en el caso 1, el esta detectando que hubo un cambio y debe crear nuevamente la BD de la KB, simplemente segun te de la opcion de crearla, aceptala y puedes seguir trabajando con el directorio de la kb que tienes. Saludos, OM El 3 de noviembre de 2009 17:01, Oscar Ocazionez

Oscar Ocazionez

04/11/09 13:10
Gab, En el caso 1) seguí adelante y ya estoy trabajando normalmente. En el caso 2) había generado un XPZ como lo hago normalmente y pesa 287KB. El problema es cuando voy a importar todos los objetos: hago el load y no me aparece ningún objeto, tampoco mensajes de error o warning. Saludos, Oscar Ocazionez Wincolnet Ltda.

Jorge Juan Mastropie

04/11/09 13:22
osacar, Caso2: Esto puede ser porque en el genexus desde el que estás importando (es el mismo que hizo el export?) está faltando algún user control, pattern o alguna referencia. Lo raro es que el mensaje de error debería aparece en la ventana de Output. Tienes visible la ventana de output? Sino, prueba ponerla visible e intentar nuevamente el Load.

Oscar Ocazionez

04/11/09 13:36
Jorge Juan, Tengo visible la ventana del output pero no me muestra nada. Estoy intentando instalar los controles 'Captcha' y 'gxui' y me da el error que adjunto después de reiniciar el GX. (Estoy en W7 logueado con un usuario Administrador). Saludos, Oscar Ocazionez Wincolnet Ltda. Date: Wed, 4 Nov 2009 13:21:50 -0200

Gabriel Medina

04/11/09 13:38
Jorge, Oscar, Lo que dice Oscar es algo que me ha pasado, lo que veo es que su XPZ, tiene data, en mi caso era pequeña. El Gx Que exportó es el mismo que importa, entiendo que sólo hubo cambio de movida de licencias, por cambiar de Sistema Operativo... . Oscar, creo que el XPZ, debe tener las respuestas, si no tiene la fórmula de la CocaCola, quizá se lo podrias enviarla al Mastro. Saludos, gab Add me in Google Wave wave: gxsoft@googlewave.com Follow me http://twitter.com/gxsoft 2009/11/4 Jorge Juan Mastropietro > osacar, > > Caso2: > Esto puede ser porque en el genexus desde el que estás importando (es el > mismo que hizo el export?) > está faltando algún user control, pattern o alguna referencia. > > Lo raro es que el mensaje de error debería aparece en la ventana de Output. > > Tienes visible la ventana de output? > Sino, prueba ponerla visible e intentar nuevamente el Load. > > ------------------------------ > *

Gabriel Medina

04/11/09 13:40
Oscar, ese error, Creo que intentaste abrir con la X, una KB de la XEv1. Saludos, gab Add me in Google Wave wave: gxsoft@googlewave.com Follow me http://twitter.com/gxsoft 2009/11/4 Oscar Ocazionez > Jorge Juan, > Tengo visible la ventana del output pero no me muestra nada. Estoy > intentando instalar los controles 'Captcha' y 'gxui' y me da el error que > adjunto después de reiniciar el GX. (Estoy en W7 logueado con un usuario > Administrador). > > > Saludos, > Oscar Ocazionez > Wincolnet Ltda. > > > > > ------------------------------ > Date: Wed, 4 Nov 2009 13:21:50 -0200 >

Oscar Ocazionez

04/11/09 13:52
Gab, El error aparece después de intentar instalar cualquier User Control, creo que es algo de permisos a la carpeta de GX (debe ser del W7 porque en XP no tenía estos problemas). Cuando vuelvo a entrar al GX no aparece ningún User Control instalado, por lo cual creo que el error del import va por ahí. Te cuento que la versión X la dejé atrás desde que apareció la XEV1. :) Aparte de estas pequeñas cosas, por lo demás la combinación W7 x64 + GX EV1 me anda sin problemas y creo que va un poco más rápido que en XP (por lo menos en el momento de abrir el IDE me da esa impresión). Saludos, Oscar Ocazionez Wincolnet Ltda.

Oscar Ocazionez

04/11/09 14:00
Solucionado! En la propiedades del Genexus.exe he seleccionado "Run this program as administrator" y ahora sí se han instalado correctamente los users controls. A la hora del import aparecen todos mis objetos. Gracias por sus comentarios. Saludos, Oscar Ocazionez Wincolnet Ltda.

Gabriel Medina

04/11/09 14:16
Oscar, OK. W7 está andando todo salvo lo que no anda.. eso es así :-). Windows 7, tendrá algo como el UAC del Windows Vista, hay que desinstalarlo, sino no tenés permisos ni siendo el Administador, hay "autorizaciones" en background que el UAC pide autorización, salvo que al no estar en ForeGround, no podemos... . Es como aquel error que daban las PC. *ERROR... NO TIENE INSTALADO EL TECLADO. Presione F2, para configurar. :-D!* Saludos, gab Add me in Google Wave wave: gxsoft@googlewave.com Follow me http://twitter.com/gxsoft 2009/11/4 Oscar Ocazionez > Gab, > El error aparece después de intentar instalar cualquier User Control, creo > que es algo de permisos a la carpeta de GX (debe ser del W7 porque en XP no > tenía estos problemas). Cuando vuelvo a entrar al GX no aparece ningún User > Control instalado, por lo cual creo que el error del import va por ahí. > > Te cuento que la versión X la dejé atrás desde que apareció la XEV1. :) > > Aparte de estas pequeñas cosas, por lo demás la combinación W7 x64 + GX EV1 > me anda sin problemas y creo que va un poco más rápido que en XP (por lo > menos en el momento de abrir el IDE me da esa impresión). > > > Saludos, > Oscar Ocazionez > Wincolnet Ltda. > > > > ------------------------------ >


Back to xev1