anonymous Log in
Search
Recents:
v3.0
gxbrasil-l
GX 9.0 Net Windows
15/05/19 14:05

joao8003

Replies: 7

Pessoal,

Temos um modelo em produção há muitos anos e de uns tempos para cá notamos
uma demora excessiva quando mandamos especificar.

Há uma demora para começar e também demora com relação a todos objetos.

Não fizemos nenhuma alteração de configuração, pelo menos, não
intencionalmente.

Alguém teria alguma indicação de qual poderia ser o problema?

João Luis
-----------------------------------------
Para Suscribirse/Desuscribirse:
http://br.gxtechnical.com/foros
Por consultas owner-gxbrasil-l@gxtech.com.uy
Replies

Edgardo Mauricio Sil

15/05/19 22:40
João, Às vezes o antivirus escaneia todos os arquivos e o GX 9.0 gera muito tráfego. Teste parar o antivirus e usar o GX. Edgardo Mauricio Silva Lopez edgardo@tecnogen.com.br http://www.tecnogen.com.br Tel +55 11 3262-3902 Tel +55 11 2691-3956 skype: edgardo.mauricio.silva.lopez Em 15 de mai de 2019, à(s) 11:05, escreveu: > Pessoal, > > Temos um modelo em produção há muitos anos e de uns tempos para cá notamos uma demora excessiva quando mandamos especificar. > > Há uma demora para começar e também demora com relação a todos objetos. > > Não fizemos nenhuma alteração de configuração, pelo menos, não intencionalmente. > > Alguém teria alguma indicação de qual poderia ser o problema? > > João Luis ----------------------------------------- Para Suscribirse/Desuscribirse: http://br.gxtechnical.com/foros Por consultas owner-gxbrasil-l@gxtech.com.uy

joao8003

16/05/19 11:29
Edgardo, Eu havia pensado nisso também, mas temos outros três modelos na mesma versão e com eles não ocorre a demora. Inclusive troquei de máquina e o comportamento deste modelo continua o mesmo. Obrigado de qq forma João Luis

Edgardo Mauricio Sil

16/05/19 12:23
João Luis Tente fazer esse processo de reparo (Rebuild) da KB. PARA FAZER UM REBUILD (GENEXUS 9.0): * Fechar sua KB! * Abrir um prompt do DOS: * Iniciar, Executar, Cmd, [OK] . * Posicionar-se no diretório da KB, ex.: * d : [ENTER] * cd \projetos\KB90\Minha_KB_90 [ENTER] * Digitar "c:\Program Files\ARTech\GeneXus\GeneXus90\rbld" -y Esperar as mensagens e caracteres de processando e quando terminar e voltar ao prompt do DOS, abrir a KB novamente. Em 16/05/2019 08:29, joao@jlrconsultores.com.br escreveu: > Edgardo, > > Eu havia pensado nisso também, mas temos outros três modelos na mesma versão e com eles não ocorre a demora. Inclusive troquei de máquina e o comportamento deste modelo continua o mesmo. > > Obrigado de qq forma > > João Luis > > DE: Edgardo Mauricio Silva Lopez > ENVIADA EM: quarta-feira, 15 de maio de 2019 19:40 > PARA: gxbrasil-l@gxtech.com.uy > ASSUNTO: Re: [gxbrasil-l] GX 9.0 Net Windows > > João, > > Às vezes o antivirus escaneia todos os arquivos e o GX 9.0 gera muito tráfego. > > Teste parar o antivirus e usar o GX. > > Edgardo Mauricio Silva Lopez > > edgardo@tecnogen.com.br > > http://www.tecnogen.com.br [1] > > Tel +55 11 [2]3262-3902 > > Tel +55 11 [3]2691-3956 > > skype: edgardo.mauricio.silva.lopez > > Em 15 de mai de 2019, à(s) 11:05, escreveu: > >> Pessoal, >> >> Temos um modelo em produção há muitos anos e de uns tempos para cá notamos uma demora excessiva quando mandamos especificar. >> >> Há uma demora para começar e também demora com relação a todos objetos. >> >> Não fizemos nenhuma alteração de configuração, pelo menos, não intencionalmente. >> >> Alguém teria alguma indicação de qual poderia ser o problema? >> >> João Luis Links: ------ [1] http://www.tecnogen.com.br/ [2] tel:%2B55%2011%204508-0951 [3] tel:%2B55%2011%204508-0954 ----------------------------------------- Para Suscribirse/Desuscribirse: http://br.gxtechnical.com/foros Por consultas owner-gxbrasil-l@gxtech.com.uy

Nginfo

16/05/19 13:32
Principalmente se for i antivírus skyspery NelsonEnviado do meu smartphone Samsung Galaxy. -------- Mensagem original --------De : Edgardo Mauricio Silva Lopez Data: 15/05/2019 19:40 (GMT-03:00) Para: gxbrasil-l@gxtech.com.uy Assunto: Re: [gxbrasil-l] GX 9.0 Net Windows João,Às vezes o antivirus escaneia todos os arquivos e o GX 9.0 gera muito tráfego.Teste parar o antivirus e usar o GX.Edgardo Mauricio Silva Lopezedgardo@tecnogen.com.brhttp://www.tecnogen.com.brTel +55 11 3262-3902Tel +55 11 2691-3956skype: edgardo.mauricio.silva.lopezEm 15 de mai de 2019, à(s) 11:05, escreveu: Pessoal, Temos um modelo em produção há muitos anos e de uns tempos para cá notamos uma demora excessiva quando mandamos especificar. Há uma demora para começar e também demora com relação a todos objetos. Não fizemos nenhuma alteração de configuração, pelo menos, não intencionalmente. Alguém teria alguma indicação de qual poderia ser o problema? João Luis ----------------------------------------- Para Suscribirse/Desuscribirse: http://br.gxtechnical.com/foros Por consultas owner-gxbrasil-l@gxtech.com.uy

Nginfo

16/05/19 13:37
Prezados Aproveitando, vcs teem alguma solução para emissão de NF eletrônicas em Genexus? NFe  e/Ou NFSe. Se tiverem podem me enviar o gxw? Se tiver dm VB 6 estarei no paraíso!!!! ObgPosso colaborar sempre com voces. NelsonN-Ng Desenv de Sistemas-MEEnviado do meu smartphone Samsung Galaxy. -------- Mensagem original --------De : "PLANEJO INFORMATICA LTDA - (47) 3338-2511" Data: 15/05/2019 21:25 (GMT-03:00) Para: gxbrasil-l@gxtech.com.uy, gx-l@gxtech.com.uy Assunto: RES: [gxbrasil-l] GX 9.0 Net Windows João Luis, Segue uma sugestão inicial. Para certificar-se de que não é alguma configuração do seu programa anti-vírus que porventura está impactando nos tempos para especificar, inclua (mesmo que temporariamente) a pasta de instalação do Genexus, bem como a pasta do projeto, na lista de exclusões de escaneamento do anti-vírus. Saudações,           Dieter HüskesPLANEJO Informática Ltda.  

joao8003

16/05/19 17:07
Edgardo, Obrigado...o Rebuild resolveu. Eu não me lembrava que havia este recurso, e como são modelos antigos, havia um tempo que não tínhamos problemas. Valeu pela ajuda João Luis

Edgardo Mauricio Sil

16/05/19 17:47
Ótimo. São os arquivos .IDX da KBase que se perdem, aí sempre fazem uma varredura completa para achar as informações (tipo um full table scan). Que bom ter ajudado. Edgardo Mauricio Silva Lopez edgardo@tecnogen.com.br http://www.tecnogen.com.br [4] tel +55 11 3262-2902 e 2691-3956 skype: edgardo.mauricio.silva.lopez Em 16/05/2019 14:07, joao@jlrconsultores.com.br escreveu: > Edgardo, > > Obrigado...o Rebuild resolveu. > > Eu não me lembrava que havia este recurso, e como são modelos antigos, havia um tempo que não tínhamos problemas. > > Valeu pela ajuda > > João Luis > > DE: Edgardo Mauricio Silva Lopez > ENVIADA EM: quinta-feira, 16 de maio de 2019 09:24 > PARA: gxbrasil-l@gxtech.com.uy > ASSUNTO: Re: RES: [gxbrasil-l] GX 9.0 Net Windows > > João Luis > > Tente fazer esse processo de reparo (Rebuild) da KB. > > PARA FAZER UM REBUILD (GENEXUS 9.0): > > * Fechar sua KB! > > * Abrir um prompt do DOS: > > * Iniciar, Executar, Cmd, [OK] . > > * Posicionar-se no diretório da KB, ex.: > > * d : [ENTER] > * cd \projetos\KB90\Minha_KB_90 [ENTER] > > * Digitar "c:\Program Files\ARTech\GeneXus\GeneXus90\rbld" -y > > Esperar as mensagens e caracteres de processando e quando terminar e voltar ao prompt do DOS, abrir a KB novamente. > > Em 16/05/2019 08:29, joao@jlrconsultores.com.br escreveu: > > Edgardo, > > Eu havia pensado nisso também, mas temos outros três modelos na mesma versão e com eles não ocorre a demora. Inclusive troquei de máquina e o comportamento deste modelo continua o mesmo. > > Obrigado de qq forma > > João Luis > > DE: Edgardo Mauricio Silva Lopez > ENVIADA EM: quarta-feira, 15 de maio de 2019 19:40 > PARA: gxbrasil-l@gxtech.com.uy > ASSUNTO: Re: [gxbrasil-l] GX 9.0 Net Windows > > João, > > Às vezes o antivirus escaneia todos os arquivos e o GX 9.0 gera muito tráfego. > > Teste parar o antivirus e usar o GX. > > Edgardo Mauricio Silva Lopez > > edgardo@tecnogen.com.br > > http://www.tecnogen.com.br [1] > > Tel +55 11 [2]3262-3902 > > Tel +55 11 [3]2691-3956 > > skype: edgardo.mauricio.silva.lopez > > Em 15 de mai de 2019, à(s) 11:05, escreveu: > > Pessoal, > > Temos um modelo em produção há muitos anos e de uns tempos para cá notamos uma demora excessiva quando mandamos especificar. > > Há uma demora para começar e também demora com relação a todos objetos. > > Não fizemos nenhuma alteração de configuração, pelo menos, não intencionalmente. > > Alguém teria alguma indicação de qual poderia ser o problema? > > João Luis Links: ------ [1] http://www.tecnogen.com.br/ [2] tel:%2B55%2011%204508-0951 [3] tel:%2B55%2011%204508-0954 [4] http://www.tecnogen.com.br ----------------------------------------- Para Suscribirse/Desuscribirse: http://br.gxtechnical.com/foros Por consultas owner-gxbrasil-l@gxtech.com.uy


Back to gxbrasil-l