anonymous Log in
Search
Recents:
v3.0
gx-l
Genexus 17, upgrade 1, Error 500
22/12/20 12:47

javier zepeda

Replies: 0

Hola
Se instalo esta versión, y al realizar pruebas en una KB de test (muy
simple), es una aplicación móvil con Android, que no tiene transacciones se
utiliza para ver queryviewer y el uso de dataprovider en combos dinámicos,
que desde la versión de genexus 16 upgrade 9 no funciona con versiones de
android anteriores a la 9 en equipos físicos,
Y se despliega Error 500, se adjunta imagen ( este error se despliega en el
emulador, Equipo Android con la versión 7 y otro con la versión 10)
Nota: Se utiliza el Generador Net, está configurado en Build Mode -->
MSbuild
Saludos
Leonardo Zepeda A.


Back to gx-l