anonymous Log in
Search
Recents:
v3.0
gx-l
no me funciona el gam create table
18/10/20 02:27

roberto.lopez.centur

Replies: 0

<table align="left" cellpadding="2" cellspacing="0" id="TABLE1">
<tbody>
<tr>
<td>
<p>hola gente hermosa, estoy queriendo aplicar el dam security = true y no me crea las tablas.-</p>

<p>Este es el error que me sale.<br />
<br />
Success: Retrieve GAM Version From Database<br />
<br />
========== Create GAM Tables started ==========<br />
An unexpected error occurred:<br />
El sistema no puede encontrar el archivo especificado<br />
at System.Diagnostics.Process.StartWithCreateProcess(ProcessStartInfo startInfo)<br />
at System.Diagnostics.Process.Start()<br />
at Artech.LibraryDeployer.ExecHelper.ExecuteCommand(Dictionary`2 envVars, String baseDir, String fileName, DataReceivedEventHandler outputHandler, DataReceivedEventHandler errorHandler, String[] args)<br />
at Artech.LibraryDeployer.PlatformSpecificDeployer.ExecuteCommand(Dictionary`2 envVars, String baseDir, String fileName, DataReceivedEventHandler outputHandler, DataReceivedEventHandler errorHandler, String[] args)<br />
at Artech.LibraryDeployer.JavaDeployer.ExecutePlatformCreateTablesReorg(CreateDbInfo createDbInfo)<br />
at Artech.LibraryDeployer.PlatformSpecificDeployer.Deploy(DeployConfig config)<br />
Failed: Create GAM Tables<br />
Failed: Integrated Security Initialization</p>
</td>
</tr>
<tr>
<td>&nbsp;</td>
</tr>
<tr>
<td>&nbsp;</td>
</tr>
<tr>
<td>&nbsp;</td>
</tr>
</tbody>
</table>


Back to gx-l