anonymous Log in
Search
Recents:
v3.0
gx-l
error 403 en webpanels Gx16 upgrade 7
14/01/20 15:05

manuel11881

Replies: 1

Xavier, buenos dias
en mi caso ese error me sucedió varias veces y siempre fue porque tenía foreach en el webpanel. Lo solucione sustituyendo el foreach por un load al BC necesario y en los casos más complejos generando un procedimiento que me devolviera el dato que necesitaba.
Espero te sirva de ayuda.
Saludos,
Manuel
> El 13 ene. 2020, a las 18:22, Xavier Delgado <xavdelgado@hotmail.com> escribió:
>
> Estimados, se realizó un actualización de KB de Gx16 Upgrade 6 al Upgrade 7, en ambiente java web, pero al momento de acceder a varios webpanels comensó a salir el error 403 (Ha ocurrido un error al ingresar al servidor de aplicaciones), a alguien más les está pasando este inconveniente y el caso de ser así, existe alguna forma de solucionar este inconveniente.
>
> De antemano gracias por algún comentario.
>
>
> Saludos.
> Ing. Xavier Delgado Jara
-----------------------------------------
Para Suscribirse/Desuscribirse:
http://www.gxtechnical.com/cgi-bin/hforum.exe?2,3,30,1
Por consultas owner-gx-l@gxtech.com.uy
Replies

AXDELGADO

14/01/20 16:09
Gracias Manuel por el comentario, revisando detenidamente porque ocurrió el problema, ha sido porque al invocar el webpanel pasaba un atributo con la función nullvalue(atrib) como parámetro, lo que hice fue declarar una variable basada en el atributo y pasarla de esa forma nullvalue(&varatrib), con eso se solucionó el problema. Gracias por responder. Saludos. Xavier Delgado J. ________________________________


Back to gx-l