anonymous Log in
Search
Recents:
v3.0
sd
Compilación Xcode
24/05/19 17:10

jovita.lozano

Replies: 1

Hola Buen día, Estoy con GX 15 u 12 Intento compilar una aplicación en Xcode 10.2 y me marca el siguiente error: Module compiled with Swift 4.2.1 cannot be imported by the Swift 5.0 Ya actualice las versiones del Swift a 5.0 y actualice los cocoapods, pero el error sigue. Alguien tiene un idea de como solucionarlo? Gracias :)
Replies

Paulo Andrés Sa88723

24/05/19 17:12
Necesitas otra versión anterior de xCode https://wiki.genexus.com/commwiki/servlet/wiki?40758,iOS+Requirements+%28GeneXus+15%29 Saludos! El vie., 24 de may. de 2019 a la(s) 14:10, JOVITA LOZANO SILVERIO ( jovita.lozano@uppuebla.edu.mx)


Back to sd