anonymous Log in
Search
Recents:
v3.0
xev2
Problemas GXUI con Evo2 U1
09/07/12 11:07

bcamargo

Replies: 2

Buenos días foro, Estoy con un problema con este user control que no me pasaba. Tengo una instalación de este UC (con su última versión 2.0 con js 4.1) en la EVO2 build 54798 y funciona correctamente. Tengo otro pc donde tengo EVO2 U1 build 57599 y quiero instalar la gxui. Luego de seguir los pasos que indica: http://wiki.gxtechnical.com/commwiki/servlet/hwiki?gxui+Library+v2.0+Installation, Voy a hacer el 1er rebuild all en una kb de prueba que uso para probar si quedo correctamente instalado el UC y me da: *Copying standard files from C:\Program Files (x86)\ARTech\GeneXus\GeneXusXEv2\gxui.gridextension to Data003\web...* *Error copying C:\Program Files (x86)\ARTech\GeneXus\GeneXusXEv2\UserControls\Shared\ext\adapter\ext\ext-base.js to Data003\web\Shared\ext\adapter\ext: 3* *Si sigo adelante y ejecuto, cada pantalla que usa la gxui me la muestra en blanco!* Si alguien tiene algo para aportar será bienvenido!!! Lo raro es que GXEVO2 build 54798 me anduvo correctamente.. Saludos, Bruno
Replies

jachoque

09/07/12 12:59
En el Ev1 me sucede que aveces no se pasan los archivos del GxUi a la carpeta sitatis de la web app donde se despliega. Lo solucione copiando la carpeta de nombre : Shared y GxUi desde la carpeta donde esta la Kb a la carpeta STATIC de la WebApp Saludos Andres El 9 de julio de 2012 09:08, Bruno Camargo

bcamargo

10/07/12 09:17
Gracias Andrés probé lo que me decis y algunas recomendaciones que vi en el marketplace del UC y me sigue sin funcionar. Lo raro es que el gxui 1.1 para EVO1 me anda bien pero en EVO2 con U1 instalada no me funciona. Voy a probar preguntarles a los creadores del UC en su marketplace a ver si tengo suerte... Gracias y saludos Bruno El 9 de julio de 2012 11:59, Andres Choque


Back to xev2