anonymous Log in
Search
Recents:
v3.0
postgresql-l
Gx 9.0 con PostGreSQL 7.4
20/12/12 17:49

horacioher

Replies: 3

Gente del foro, tengo el siguiente problema. Terminé de migrar una KB en GX 7.5 con VFP a GX 9.0 con PostGreSQL. La versión de DBMS que tengo en mi pc y con la que hice las pruebas es la 8.3 de PostGreSQL. La codificación de la BD es UTF8. Ahora cuando creo le DB en el PostGreSQL del servidor cuya versión es 7.4 (tanto para la codificación LATIN1 como UTF8) , al ejecutar el programa (como ejemplo entro a una TRN de Mantenimiento de Tarifas , selecciono un registro por UPD) y guardo los cambios se cierra el sistema. Por favor, si alguien puede saber a que se debe esto Desde ya muchas gracias Horacio ----------------------------------------- Para Suscribirse/Desuscribirse: http://www.gxtechnical.com/cgi-bin/hforum.exe?2,3,30,24 Por consultas owner-postgresql-l@gxtech.com.uy
Replies

martinsilvait

20/12/12 18:36
Horacio, tengo poca experiencia en Gx, pero cuando tuve problemas lo primero fue mirar los logs, tanto del servidor web (si la aplicación es web) como los de postgres. Puede que tengas problemas con la versión de los driver de postgres. Saludos. Martín El 20 de diciembre de 2012 15:48, Horacio Hernandez

horacioher

20/12/12 14:48
Gente del foro, tengo el siguiente problema. Terminé de migrar una KB en GX 7.5 con VFP a GX 9.0 con PostGreSQL. La versión de DBMS que tengo en mi pc y con la que hice las pruebas es la 8.3 de PostGreSQL. La codificación de la BD es UTF8. Ahora cuando creo le DB en el PostGreSQL del servidor cuya versión es 7.4 (tanto para la codificación LATIN1 como UTF8) , al ejecutar el programa (como ejemplo entro a una TRN de Mantenimiento de Tarifas , selecciono un registro por UPD) y guardo los cambios se cierra el sistema. Por favor, si alguien puede saber a que se debe esto Desde ya muchas gracias Horacio ----------------------------------------- Para Suscribirse/Desuscribirse: http://www.gxtechnical.com/cgi-bin/hforum.exe?2,3,30,24 Por consultas owner-postgresql-l@gxtech.com.uy

martinsilvait

20/12/12 15:35
Horacio, tengo poca experiencia en Gx, pero cuando tuve problemas lo primero fue mirar los logs, tanto del servidor web (si la aplicación es web) como los de postgres. Puede que tengas problemas con la versión de los driver de postgres. Saludos. Martín El 20 de diciembre de 2012 15:48, Horacio Hernandez


Back to postgresql-l